Internet Abbrüche bei Spielen!

  • Guten Tag,


    Ich habe ein sehr nerviges Problem. Wenn ich ein Spiel starte und ein Match/Runde suche (oder soweit komme und joine) bricht das Internet komplett zusammen für ein paar Minuten. Dieses Ausfälle treten bei jedem Spiel auf. (Overwatch, LoL, CS:GO, BO3 usw.)


    Hat irgendwer schonmal so etwas gehabt?


    Infos:


    Router: FRITZ!Box 7490
    Leitung: Telekom Magenta M (25k Leitung)
    Verbunden: per Kabel



    Vielen Dank.

  • Ist das auch beim normalen Internet nutzen? Facebook,Youtube, e.t.c. ?

    CPU: AMD Athlon 2 x4 640 (4x 3,5 GHz OC), MB: Biostar TA870, Ram: 8GB DDR3 Mushkin, Graka: Radeon R9 270x OC Windforce, PSU: Green Diamond 650 W ATX PSU (Chinaböller). OS: Windows 10 64 Bit. // Roccat Kone XTD, Roccat Ryos MK Glow ,Gamecom Plantronics 780, Logitröt Z3 Sub + 2 Orion SP - HTS2965 Speaker

  • Hast du mal versucht den Router neu zu starten?

    CPU: AMD Athlon 2 x4 640 (4x 3,5 GHz OC), MB: Biostar TA870, Ram: 8GB DDR3 Mushkin, Graka: Radeon R9 270x OC Windforce, PSU: Green Diamond 650 W ATX PSU (Chinaböller). OS: Windows 10 64 Bit. // Roccat Kone XTD, Roccat Ryos MK Glow ,Gamecom Plantronics 780, Logitröt Z3 Sub + 2 Orion SP - HTS2965 Speaker

  • Witzig.


    Nachtrag; Das Problem tritt seit ca. 3 Wochen auf.

    Woher sollte ich das wissen? Warum witzig? Das war ernst gemeint. Vielleicht rufst du ja mal den Kunden - Dienst von der Telekom an und fragst ob die was wissen.

    CPU: AMD Athlon 2 x4 640 (4x 3,5 GHz OC), MB: Biostar TA870, Ram: 8GB DDR3 Mushkin, Graka: Radeon R9 270x OC Windforce, PSU: Green Diamond 650 W ATX PSU (Chinaböller). OS: Windows 10 64 Bit. // Roccat Kone XTD, Roccat Ryos MK Glow ,Gamecom Plantronics 780, Logitröt Z3 Sub + 2 Orion SP - HTS2965 Speaker

  • Wird die Verbindung denn komplett unterbrochen? Oder wirst du nur vom Spiel rausgeworfen?



    Gruß

    Windows nutzen ist wie U-Boot fahren. Machst du ein Fenster auf, fangen die Probleme an..

  • Oh sorry ganz überlesen.. Sollte von der Providerseite alles i.O sein, könnte man die Treiber mal noch überprüfen


    Gruß

    Windows nutzen ist wie U-Boot fahren. Machst du ein Fenster auf, fangen die Probleme an..

  • Ja aber kann ja dann fast nur an irgendwelchen Firewallregeln, Virenschutz oder an ner anderen Software liegen

    Windows nutzen ist wie U-Boot fahren. Machst du ein Fenster auf, fangen die Probleme an..

  • Welches Virenschutz Programm wird den verwendet?

    CPU: AMD Athlon 2 x4 640 (4x 3,5 GHz OC), MB: Biostar TA870, Ram: 8GB DDR3 Mushkin, Graka: Radeon R9 270x OC Windforce, PSU: Green Diamond 650 W ATX PSU (Chinaböller). OS: Windows 10 64 Bit. // Roccat Kone XTD, Roccat Ryos MK Glow ,Gamecom Plantronics 780, Logitröt Z3 Sub + 2 Orion SP - HTS2965 Speaker

  • Nur Windows Defender.

    Also vermute ich mal das du Windows 10 nutzt oder? Naja vielleicht liegt es auch an einem Virus oder so. Würde dir raten ADWCleaner und Malwarebytes mal drüber laufen zu lassen. Aber die beiden Sachen bitte nur von der Herstellerseite runterladen und nicht bei Chip. ADWCleaner: ToolsLib - Downloads - AdwCleaner und Malwarebytes: Malwarebytes | Wir schützen Sie vor gefährlichen Bedrohungen, <br/>die von Antivirenprogrammen nicht erkannt werden.

    CPU: AMD Athlon 2 x4 640 (4x 3,5 GHz OC), MB: Biostar TA870, Ram: 8GB DDR3 Mushkin, Graka: Radeon R9 270x OC Windforce, PSU: Green Diamond 650 W ATX PSU (Chinaböller). OS: Windows 10 64 Bit. // Roccat Kone XTD, Roccat Ryos MK Glow ,Gamecom Plantronics 780, Logitröt Z3 Sub + 2 Orion SP - HTS2965 Speaker

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von xrealsly ()

  • Hatte ich vergessen zu erwähnen Windows ist schon 2 mal neu installiert worden. Also kein Virus.

    Um Welches Windows handelt es sich denn? Und würde trotzdem mal die beiden Programme drüber laufen lassen. Kann immer gut sein.

    CPU: AMD Athlon 2 x4 640 (4x 3,5 GHz OC), MB: Biostar TA870, Ram: 8GB DDR3 Mushkin, Graka: Radeon R9 270x OC Windforce, PSU: Green Diamond 650 W ATX PSU (Chinaböller). OS: Windows 10 64 Bit. // Roccat Kone XTD, Roccat Ryos MK Glow ,Gamecom Plantronics 780, Logitröt Z3 Sub + 2 Orion SP - HTS2965 Speaker

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von xrealsly ()

  • Okay,dann habe ich echt keine Ahnung. Naja würde mal bei Telekom anrufen.

    CPU: AMD Athlon 2 x4 640 (4x 3,5 GHz OC), MB: Biostar TA870, Ram: 8GB DDR3 Mushkin, Graka: Radeon R9 270x OC Windforce, PSU: Green Diamond 650 W ATX PSU (Chinaböller). OS: Windows 10 64 Bit. // Roccat Kone XTD, Roccat Ryos MK Glow ,Gamecom Plantronics 780, Logitröt Z3 Sub + 2 Orion SP - HTS2965 Speaker

  • Wir haben in der Gruppe schon nen Lösungsansatz gefunden, Leon :) 

    Ok,gut.

    CPU: AMD Athlon 2 x4 640 (4x 3,5 GHz OC), MB: Biostar TA870, Ram: 8GB DDR3 Mushkin, Graka: Radeon R9 270x OC Windforce, PSU: Green Diamond 650 W ATX PSU (Chinaböller). OS: Windows 10 64 Bit. // Roccat Kone XTD, Roccat Ryos MK Glow ,Gamecom Plantronics 780, Logitröt Z3 Sub + 2 Orion SP - HTS2965 Speaker

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von xrealsly ()