Laptop & externe GPU (Problem)

Es gibt 4 Antworten in diesem Thema. Der letzte Beitrag () ist von Themonlight13.

  • Tach zusammen,
    Ich hatte mal Lust, was ziemlich bescheuertes zu machen, also habe ich mir einen mini PCI-E zu PCI-E Adapter (https://www.amazon.de/gp/produ…age_o00_s00?ie=UTF8&psc=1) für eins meiner Notebooks (Toshiba Satelite L555-11L) geholt. Soweit sogut. nur geht das ganze so 0.
    Egal welche Grafikkarte, ob GTX 460, GT 610, HD6470 oder R7 240 und egal was für ein PSU, der Laptop spuckt exact 1 Bild (einen Strich) auf die externe GPU/den externen Monitor aus, danach ist Standbild.


    Ich habe daraufhin mal den Händler angeschrieben und um sowas wie eine Anleitung oder einen Guide gebeten. Daraufhin bekam ich das Bild:

    Aufbau sieht eigentlich gleich dem meinen aus, weswegen ich nicht weiß, wieso es einfach nicht gehen will.

    Ich habe daraufhin auch mal das ganze Spiel an meinem T400 ausprobiert, welcher aber so garnicht davon begeistert war und keinerlei Bild ausspuckte - er startete sich nur alle 5 Sekunden selbst neu.
    Laut div. Anleitungen im Netz sollte zumindest der T400 fähig sein, damit zu laufen. Aber ich weiß selbst einfach nicht weiter...

    Hoffe hier hat jemand vielleicht einen Entscheidenden Tipp für mich :D

    InFocus M808 / M560 Review - Chinaphone für 95€


    Grafikkarten aus Fernost (Wish)


    Xeon E3 1231 V3 // MSI H97 PC Mate // 4x4GB DDR3 1600 MHz G.Skill Ripjaws.X // Gainward GTX 1060 6GB // BeQuiet! PurePower 9 500 Watt // Western Digital Blue 1 TB // Samsung 840 Evo 250 GB // Samsung 750 Evo 500 GB


    Laptop: Lenovo Y520 // Intel® Core™ i5-7300HQ // NVIDIA GTX 1050 4GB // Cruical MX300 275GB SSD + ADATA XPG SX6000 M.2 SSD 128 GB // 8GB 2400Mhz DDR4

    Tablet: Hi10Pro mit Dock

  • Update 1:

    Der Händler hat mir ein neues Kit zugesendet, um einen Defekt auszuschließen. Leider funktioniert auch dieses nicht. Also wird wohl irgendwas mit den Notebooks oder dem Aufbau nicht stimmen. Zur Sicherheit habe ich noch einen ausrangierten Dell Latitude und leihweise einen Dell Vostro besorgt, mit denen ich das ganze auch noch testen werde. Zugleich werde ich mir noch ein anderes Kit bei einem anderen Händler besorgen. Wenn das alles nichts bringt, begrabe ich das Projekt.

    Edit 1:
    Grad das neue Vid von Linus gesehen - Ich denke mal tatsächlich, dass das ein Problem mit dem Signal ist:


    InFocus M808 / M560 Review - Chinaphone für 95€


    Grafikkarten aus Fernost (Wish)


    Xeon E3 1231 V3 // MSI H97 PC Mate // 4x4GB DDR3 1600 MHz G.Skill Ripjaws.X // Gainward GTX 1060 6GB // BeQuiet! PurePower 9 500 Watt // Western Digital Blue 1 TB // Samsung 840 Evo 250 GB // Samsung 750 Evo 500 GB


    Laptop: Lenovo Y520 // Intel® Core™ i5-7300HQ // NVIDIA GTX 1050 4GB // Cruical MX300 275GB SSD + ADATA XPG SX6000 M.2 SSD 128 GB // 8GB 2400Mhz DDR4

    Tablet: Hi10Pro mit Dock

    Einmal editiert, zuletzt von Themonlight13 ()

  • Hi, ich hätte zumindest mal einen Ansatz, um das Problem zu lösen. Mit dem GPD EXP hatte ich zum teil bei manchen Geräten auch Probleme, eine Lösung war es, das Notebook zuerst zu starten, es dann in den Standby mode zu versetzen, danach den Adapter verbinden und das Notebook wieder aufwecken, danach ist bei mir die GPU im Geräte Manager erschienen und liess sich auch installieren. Nur muss man immer zuerst den Weg übers Standby gehen, damit es funktioniert.

  • Hi, ich hätte zumindest mal einen Ansatz, um das Problem zu lösen. Mit dem GPD EXP hatte ich zum teil bei manchen Geräten auch Probleme, eine Lösung war es, das Notebook zuerst zu starten, es dann in den Standby mode zu versetzen, danach den Adapter verbinden und das Notebook wieder aufwecken, danach ist bei mir die GPU im Geräte Manager erschienen und liess sich auch installieren. Nur muss man immer zuerst den Weg übers Standby gehen, damit es funktioniert.

    Sorry für die späte Antwort.

    Das Thema ist für mich sowieso jetzt erledigt - die Adapter liegen zwar noch hier, die Notebooks, mit denen ich dies aber getestet habe, sind jetzt alle weg. Dafür habe ich mir ein Gaming-NB geholt :)

    InFocus M808 / M560 Review - Chinaphone für 95€


    Grafikkarten aus Fernost (Wish)


    Xeon E3 1231 V3 // MSI H97 PC Mate // 4x4GB DDR3 1600 MHz G.Skill Ripjaws.X // Gainward GTX 1060 6GB // BeQuiet! PurePower 9 500 Watt // Western Digital Blue 1 TB // Samsung 840 Evo 250 GB // Samsung 750 Evo 500 GB


    Laptop: Lenovo Y520 // Intel® Core™ i5-7300HQ // NVIDIA GTX 1050 4GB // Cruical MX300 275GB SSD + ADATA XPG SX6000 M.2 SSD 128 GB // 8GB 2400Mhz DDR4

    Tablet: Hi10Pro mit Dock